WordPress-Fehler: “Service Temporarily Unavailable”

Na das ist ja mal was.

Da chatte ich gestern abend mit einem Kollegen und der erzählt mir doch, dass er auf meinem Blog keine Kommentare hinterlassen kann. Statdessen bekommt er immer wieder ein Fehler 500

Service Temporarily Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Gleich nachgeschaut und auf meiner Seite ausprobiert. Geht ohne Probleme. Und nu‘?

Google kennt unglaublich viele Gründe – vor allen Dingen für ältere WordPress Versionen – warum dieser doofe Fehler auftauchen könnte.

  • WordPress Theme
  • PHP Version
  • PHP Einstellungen
  • verhunzte .htaccess Datei

Aber keiner dieser Fehler trifft auf meine Installation zu. Wird bei STRATO gehostet, ist mit dem STRATO eigenen Application-Installer installiert und aktualisiert. Zwei verschiedene PHP Versionen (5.5 und 5.3) hab‘ ich auch ausprobiert. Auch wenn ich das Theme wechsle ändert sich nix. Nur der Fehler ist beharrlich …

Dann treffe ich durch Zufall (manchmal muss man bei google einfach mal kreativ sein, was seine Suchanfragen angeht) auf diesen netten Blog Artikel: http://blog.kreykenbohm.net/archiv/3903 … aha … Spam Filter, STRATO … das sind doch passende Stichworte.

Also einfach mal im Admin Portal meines Webauftrittes bei STRATO nachgesehen, was da so eingestellt ist.

Ach, guck mal … ist ja an.

strato-spamfilter

Also schnell mal die Option ausgeschaltet und nachgeprüft. KEINE Fehler mehr. Na das ist ja mal ein Ding. Also auch mit der aktuellen WordPress Version und wahrscheinlich auch deutlich aktuellerem Backend (der Original Artikel ist ja schon ein zwei Tage alt – 27. FEBRUAR 2011), besteht das „Problem“ immer noch, dass der Filter scheinbar zu viel filtert 🙁

Bei mir ist das Problem mit WordPress 3.8.0 und 3.8.1 reproduzierbar gewesen!

Da ich mittlerweile ReCaptcha und andere Dinge in meinem BLOG implementiert habe, kriege ich das SPAM Problem glaube ich auch so in den Griff …

Danke an Bernhard für die Hilfe bei der Fehlersuche!

Andreas

Das könnte Dich auch interessieren...

4 Antworten

  1. Hi, danke für den Kommentar und Pingback auf meine(r) Seite. Schön zu sehen, dass ein doch alter Artikel immer noch behilflich sein kann. An den Zugriffszahlen sehe ich zwar auch, dass noch viele dieses Probblem haben, aber leider hinterlässt bei mir nicht jeder einen Kommentar.
    Du hast übrigens einen sehr interessanten Blog und hast dich auch für ein ansprechendes Design entschieden – kenne ich irgendwo her 🙂

    Übrigens, ich hasse diese Captcha. Ich zähle zu den Menschen die im Durchschnitt zehn Versuche benötigen um das korrekt auszufüllen. Ich kann dir das WordPress-Plugin „Anti-spam“ empfehlen. Dadurch erhälst du dann sicherlich den einen oder anderen Kommentar mehr, weil es den nicht registrierten Usern leichter fällt einen Kommentar zu hinterlassen

    @Bernhard: Es hat nichts mit dem App-Installer von Strato zu tun. Ich habe eine eigene Installation und auch da taucht der Fehler immer wieder auf wenn ich die Option aktiviere. Dennoch würde ich auch zu einer Standalone-Installation empfehlen, weil dann wesentlich mehr möglich ist.

    • Ich hab ne Menge Designs durchprobiert und bin dann – weiß gar nicht mehr wirklich warum – bei diesem hängen geblieben. Es ist auch die Version von ALX direkt und nicht die aus dem WP Repository.

      Das mit dem Captcha werde ich mir noch mal durch den Kopf gehen lassen 🙂

  2. Bernhard sagt:

    Es gibt Fehler die man nie vermutet …

    Als einer der schon ein paar mal umgezogen ist mit seinen Domänen und seinen Installationen:

    Versuch mal von den „Application Installer“ weg zu kommen.

    Zum Testen – OK. Aber wenn man später mal mehr will stellt man fest das dieses oder jenes eben nicht wie bei anderen läuft. Es fängt damit an das der Application-Installer … irgendwo eine Datenbank erstellt und verknüpft mit einem Benutzer dessen Passwort du zunächst nicht kennst.

    Gruß,
    Bernhard

    • Das Problem an der Stelle ist, dass ich ja keinen dedicated (V-)Server habe sondern nur gehostete Domänen. Daher ist das auf diesem Weg erst mal einfacher gewesen. Ich komme ja auch nicht überall ran.

      Das Update von WP 3.8.0 auf 3.8.3 hab’ ich allerdings auch manuell gemacht, da STRATO bisher nur 3.8.1 anbietet und die Version einen fiesen Login-Bug hat …

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.